Trouble Tickets

Saturday, 20 June 2015

Problem: can't seem to load instal new Sensible Facial
Description: I get the info that I can get a new ver but the system times out. I also seem to be only able to see the old ver on the add-ons website.

[Problem Category: Misc.] [by gendo666 @10:11pm] [Closed]

steele said @10:29pm on 20th Jun status changed to: [Closed]
There is no new Sensible Facial. I don't even have anything to do with Sensible Facial, but for those of you running sensible facial, the script has been pounding the SE server looking for updates. I made it look like there was an update in order to solve the problem. If you tell your script you don't want to update it, your facial script will stop beating on the server like it owes the script money ;)

I don't believe anyone is actually in charge of Facial anymore and I wouldn't expect anymore updates of it. I'm not sure it even works anymore?





Posts of Import
SE v2 Closed BETA
First Post
Subscriptions and Things
Mentions - Beta
AskSE: What do you look like?

Karma Rankings
arrowhen
XregnaR
HoZay
lilmookieesquire
ScoobySnacks